12 de Abril, 2007

WTF?! ¡Google me hace DoS!

Me conecto a casa para ojear el correo y la conexión es apenas usable. Lo primero que pienso es vaya porquería de ADSL, ya vuelve a fallar. Pues no, resulta que el servidor de casa tenía todo el ancho de banda de subida ocupado, tanto que la ilusión de la calidad de servicio tampoco servía de mucho (no dependía de mi, sino del cliente en el otro extremo). A ver...

$ netstat -lan| awk ' $3 != "0" && $1 == "tcp" { print $0 } '
tcp        0     52  84.120.179.246.22      80.35.*.*.15786     ESTABLISHED
tcp        0  17016  84.120.179.246.80      66.249.65.161.41834    ESTABLISHED

$ dig -x 66.249.65.161 | grep -A 1 "ANSWER SEC"
;; ANSWER SECTION:
161.65.249.66.in-addr.arpa. 86335 IN    PTR     crawl-66-249-65-161.googlebot.com.

WTF?!? Una cosa es que te indexen las páginas, que vale, podemos decir que es bueno. Pero otra muy distinta es que te hagan una denegación de servicio en toda regla :S.

Pues se ha tirado así cosa de media mañana. Qué gracia :(. Estos temas derían hacerlos más suave, con calma, con algo más de cariño :D, porque si lo pensamos un poco... hay suficientes buscadores ahí fuera como para que si no es por uno, sea por otro, y el servicio a hacer puñetas :(.

Actualización: Resulta que ONO, mi proveedor en casa, tiene problemas, y eso ha contribuido a que la calidad de servicio que tengo implementada no hiciera los milagros esperados :(.

Anotación por Juan J. Martínez, clasificada en: internet.

Los comentarios están cerrados: los comentarios se cierran automáticamente una vez pasados 30 días. Si quieres comentar algo acerca de la anotación, puedes hacerlo por e-mail.

Algunas anotaciones relacionadas: